Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
annasmaylick
19.11.2021 15:57 •
Информатика
Дано слово криминалистика нужно вырезать из него 3 слова в программе pascal abc
Ответ:
azaliyazaynulinnf
08.10.2020 00:24
Var s: string;
begin
s := 'Криминалистика';
for var i:=1 to 8 do write(s[i]);
writeln();
for var i:=4 to 7 do write(s[i]);
writeln();
for var i:=8 to 11 do write(s[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
89051682007
29.07.2022 10:22
ответить на тест. 2. Формула, содержащая ошибку 1) =2A1+D5 2) =SIN(G13/4) 3) = D6/Y12 · 4) =СУММ(А1:В7) 3. В ячейки диапазона A1:A4 введены числа 3, 5, 1, 3 соответственно,...
9276
05.11.2021 01:41
Придумать алгоритм по информатике 10- 15 действий . 25...
DetkaGeimer
03.11.2022 23:43
Program test; Var m, n, h : integer; Begin m:= 100 mod 30; n:= 100 div 30; h:= m + n; End. Определите значение переменной h после выполнения программы. ответ наберите...
mehimehi225
01.01.2021 06:21
1. Не стану описывать нашего похода и окончания войны. 2) Скажу коротко, что бедствие доходило до крайности. 3) Мы проходили через селения, разоренные бунтовщиками,...
botuguruur
30.05.2020 22:52
стороны треугольника равны 1 4/5см , 3 11/30см ,4 5/6...
Лиза090401
12.09.2021 04:50
Определите верны или не верны данные утверждения умоляюю...
misakimei1306
02.03.2023 14:58
До ть як умога швидше будь ласка! ів! >...
makskot69
02.03.2023 14:58
2 класс стр. 119 упражнение 5...
chitaevtimur134
02.03.2023 14:58
Применяя свойства сложения и умножения рациональных чисел, вычислите:...
гэлочка
02.03.2023 14:58
Функция задана формулой y = -- Ex– 2 Найдите значение функции, если х=2,5 -7 3 -2,5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s := 'Криминалистика';
for var i:=1 to 8 do write(s[i]);
writeln();
for var i:=4 to 7 do write(s[i]);
writeln();
for var i:=8 to 11 do write(s[i]);
end.