В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shaihiev
shaihiev
13.01.2020 02:17 •  Информатика

Написать программу на паскале
15

Ответ:
davaispi
davaispi
08.10.2020 00:08

Программу?

uses crt;

var fiz,math,inf:integerl

begin

*

readln(fiz,math,inf);

if (fiz =  4) and (math = 4) and (inf = 4) or (fiz =  5) and (math = 5) and (inf = 5) then write('Ученик получит стипендию');

end.

* по желанию, можешь добавить на место звездочки write('Физика, Математика, Информатика сданы на: ');

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?