Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ImHappy102
14.11.2022 17:34 •
Информатика
Составьте программу для паскаля по графикам y=-x y=x y=1
Ответ:
Oho9
08.10.2020 00:06
Var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (y>=-x)and(y>=x)and(y<=1)
then writeln('YES')
else writeln('NO')
end.
Пример:
x = 0.5
y = 0.3
NO
0,0
(0 оценок)
Популярные вопросы: Информатика
1DiamonDragon1
30.03.2022 01:59
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного в 16-битном коде unicode, в 8-битную кодировку кои-8. при...
arystan307
21.06.2020 11:39
Отметьте все правильные утверждения. а) разрешение определяет качество изображения б) для печати требуется разрешение не менее 300 ppi в) разрешение не играет роли при выводе...
Саша15e
08.07.2020 06:02
Составить алгоритм и программу, определяющую последнюю цифру числа a (в n степени) , где натуральные числа n, а вводятся. ответ на паскале...
этояученик
17.03.2020 02:03
Как написать в компьютере перечёркнутый 0 (ноль)?...
pinjan2004
08.07.2022 16:12
Какой вид наследственной изменчивости распространению возникших мутаций?...
OlgaNazarenko123
08.07.2022 16:12
Какие органы называются гомологичными?...
Madinamkm
08.07.2022 16:12
Какие пути ведут к морфофизиологическому прогрессу? ответ поясните....
ValeriaSalvatore
08.07.2022 16:12
При каких условиях на организмы действует стабилизирующая форма естественного отбора?...
nastyabulgakov1
08.07.2022 16:12
При каких условиях на организмы действует движущая форма естественного отбора?...
08.07.2022 16:12
Приведите примеры ископаемых переходных форм, известные науке....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (y>=-x)and(y>=x)and(y<=1)
then writeln('YES')
else writeln('NO')
end.
Пример:
x = 0.5
y = 0.3
NO