Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Абзал111111
25.08.2021 22:37 •
Информатика
Напишите программу определения объёма, который при нормальных условиях займёт кислород, имеющий массу m граммов по формуле v=m/r, где r=1,42897 - плотность кислорода.
Ответ:
povorovak
21.08.2020 11:00
Var v,m:real;
begin
write('Введите массу кислорода: ');
readln(m);
v:=m/1.42897;
writeln('Объем кислорода массой ',m,' г равен ',v:0:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
finnolol
05.03.2023 05:43
Что такое офармление презинтации? коротко ...
grange
30.09.2020 20:02
Какая из последовательностей отражает истинную хронологию: а)почта, телеграф, телефон, телевидение, радио, компьютерные сети б)почта, радио, телеграф, телефон, телевидение,...
Space0611
12.04.2020 08:08
Как написать в паскале определить честное ли число ввёл пользователь...
kuku2s
01.05.2023 13:51
50 ! надо сделать номер в виде таблицы истинности и лжи...
Anasteija
06.09.2021 04:42
Напишите программу в питоне которая считывает три числа и выводит их сумму. Каждое число записано в отдельной строке входные данные 2 3 6; 0 20 300; -5 180 -17правильный...
maksimprikhodko
13.11.2020 18:18
Что такое код,кодирование,декодирование ? примеры . !...
Kyle147Rein
19.09.2020 14:56
6 Are the statements true or false? 1 Vitamin C can protect us from colds and flu.2 Our body can store vitamin C.3 Only yellow fruit and vegetables contain vitamin C.4...
Voight
27.08.2020 15:35
Төмендегі ойлармен келісесің бе,келіспейсің бе?...
Nastay1234899
27.08.2020 15:35
Укажи соответствие поколений компьютеров с элементной базой Поколение1. | I поколение (1946-1954 гг.)2. І поколение (1955-1964 гг.)3. І поколение (1965–1974 гг.)IV поколение...
eremitsa2011
27.08.2020 15:35
Укажите в рассказе бедная Лиза выразительно изобразительного средства...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите массу кислорода: ');
readln(m);
v:=m/1.42897;
writeln('Объем кислорода массой ',m,' г равен ',v:0:4);
end.