Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Мelissa205
28.09.2021 22:53 •
Информатика
Составить программу java для нахождения среди трех заданных чисел a.b.c двух чисел максимальное произведение.
Ответ:
travisbeats
07.10.2020 23:40
import java.util.Scanner;
public class Znanija {
static public void main(String[]args){
int a,b,c;
Scanner sc=new Scanner(System.in);
a=sc.nextInt();
b=sc.nextInt();
c=sc.nextInt();
System.out.println(Math.max(Math.max(a*b,b*c),a*c));
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Хорошистка541
22.04.2022 14:30
Составить блок-схемы для решения задач и написать программу. 1. Вычислить n!=1*2*3*...*n. 2. Вычислить n!!=1*3*5*..*(последнее нечетное число, меньшее n, если n...
horarharry
28.09.2022 11:34
Что неправильн what = input( Что делать (+,-): ) a = input( Ведите первое число: ) b = input( Веди вторе число: ) if what == + : c = a + b print( Резулитат: + c)...
филькатв
07.12.2020 03:02
Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом. пример ввода: 567. пример вывода: сумма цифр числа...
Chakachoco
05.11.2021 14:35
ده75:у=5 решить уравнение...
aminapilipenko
08.06.2022 09:04
Напишите предложение с антитезой про гепарда...
blagodarovamari
16.08.2022 04:12
Синоним к словам темпераментінің,көңіл күйі , ұстамдылығын , байсалды...
sergiu21
27.02.2021 09:27
Решение задачи по физике.Тема рычаг.Дано: F¹=4 Нl¹=2l²F²-?...
юля15102
27.02.2021 09:27
Вычислите энергию магнитного поля катушки индуктивностью 6 мГн и активным сопротивлением 0.7 Ом, если напряжение на концах катушки равно 1.8 В....
altynai0504
28.11.2021 18:34
Разложите на множители:б)2ах³-54ау³ в)х²х²-8х+16-2ху+8у ...
гульназ5623
28.11.2021 18:34
Сделать вывод о Целинограде в 1979 г СЕГОДНЯ СОЧ ПО ИСТОРИИ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
public class Znanija {
static public void main(String[]args){
int a,b,c;
Scanner sc=new Scanner(System.in);
a=sc.nextInt();
b=sc.nextInt();
c=sc.nextInt();
System.out.println(Math.max(Math.max(a*b,b*c),a*c));
}
}