В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
МилаКу
МилаКу
21.09.2021 14:26 •  Информатика

Написать программу решения следующей на c++: определить подходит ли кирпич размером x×y×z в прямоугольное отверстие размером a×b. результат вывести на печать​

Ответ:
sveta05011
sveta05011
04.08.2020 11:01

#include <iostream>

int main()

{

double a, b, x, y, z;

a = b = x = y = z = 0;

std::cout << "A= "; std::cin >> a;

std::cout << "B= "; std::cin >> b;

std::cout << "X= "; std::cin >> x;

std::cout << "Y= "; std::cin >> y;

std::cout << "Z= "; std::cin >> z;

if ((a == x && b == y) && (a == y && b == x))

{

 std::cout << "YES\n";

}

else

{

 std::cout << "NO\n";

}

return 0;

system("pause");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?