Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
fggyhuhgyg
09.03.2022 21:01 •
Информатика
Написать программу которая запрашивает 2 целых числа. если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.
Ответ:
ibragimovakatia
07.10.2020 23:40
Program zadacha;
var
a,b:integer;
begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irina895
13.05.2020 20:55
Найти ошибку. необходимо составить программу для вычисления произведения факториала n в кумире. начал решать, но что-то не сходится. посмотрите , я уже сам запутался: алг upr2 нач...
KSUmaUYouTobe
11.05.2021 00:22
Вкаком году создан был первый компьютер?...
goldwildcat1
04.10.2021 14:19
Вычислите функции y1 =2,7х+2,y2 =49-x, y3, =|у, -у2|, при значенияхx-6; 1;... 57 и постройте сравнительную диаграмму значений функцийу1, и у2...
Vitiaaaa
09.01.2020 00:14
Написать программу pascal для печати звездочками одной из фигур: в)домика...
BRICKWIH
02.12.2022 13:49
Дан натуральный ряд от 1 до 100. изменить знак четных элементов ряда на противоположный в паскаль откликнитесь...
askarova645
23.12.2021 05:04
Определить значение наибольшего элемента массива заполненного 300 случайными положительными 3 значным числам и определить порядковый номер этого элемента...
shakhid08
18.10.2021 00:01
Статья набранная на компьютере содержит 64 на каждой странице 40 строк в каждой строке 40 символов. определите размер статьи в кодировке кои-8 в которой каждый символ кодируется...
TlPuBeT
18.10.2021 00:01
Напишите программу,которая в последовательности натуральных чисел определяет количество трехзначных чисел кратных 4.программа получает на вход натуральные числа,количество введённых...
miro4ka4546
23.03.2023 00:26
от каких характеристик зависит качество графического изображения? Что означает каждая характеристика?...
arsenpogosyan
03.03.2023 12:32
Как проверить и в слове заниматься**...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b:integer;
begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.