В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mcfrank203
mcfrank203
21.08.2020 02:14 •  Информатика

Завтра уже сдавать составить программу, которая вычесляет оптимальный вес пользователя, сравнивает его с реальным и выдает рекомендацию о необходимости поправиться или похудеть. оптимальный вес вычесляется по формуле рост (в см) - 100. ниже представлен рекомендуемый вид экрана во время работы программы. введите рост (см) 170 введите вес (кг) 68 вам надо поправится на 2.00 кг

Ответ:
laowiskskz
laowiskskz
07.10.2020 23:19
Var sm, kg:integer;
begin
write('Введите рост (см): ');
readln(sm);
write('Введите вес (кг): ');
readln(kg);
if (sm-100)<kg then
write('Вам нужно похудеть на ',kg-(sm-100),' кг')
else
write('Вам нужно поправиться на ',sm-100-kg,' кг');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?