В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AndruxaS
AndruxaS
23.10.2021 19:26 •  Информатика

Напишите программу, вычисляющую значение функции [-1 при х< 0, у={ 0 при х = 0, 5 при х > 0

Ответ:
mashtaleroksana
mashtaleroksana
04.08.2020 10:49
Указывайте ЯП, на котором нужно писать.

Pascal:
program ff;

var
x,y:real;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=-1;
if x=0 then y:=0;
if x>0 then y:=5;
writeln(y);
readln();
end.

Python:
print("Введите x")
x = int(input())
if (x<0):
    y=-1;
if (x==0):
    y=0;
if (x>0):
    y=5;
print(y)
input()
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?