Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Зиколя
24.04.2020 10:04 •
Информатика
Программирование, язык turbo pascal. ввести строку с клавиатуры. заменить все вхождения буквы "а" (рус и ) на пробел. через функцию copy
Ответ:
Dva4evsky
07.10.2020 23:03
Тут не нужна Copy! Абсолютно не нужна. Ей не пользуются для замены символа в строке.
var
s:string;
i,n,p:integer;
begin
Readln(s);
n:=Length(s);
for i:=1 to n do
if (s[i]='a') or (s[i]='а') then s[i]:=' ';
Writeln(s);
Readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
777sofia777
25.07.2022 03:47
Даны четыре целых числа.определить сумму тех из них,которые кратны трём.составить программу в паскале.заранее !...
liq2354234
25.07.2022 03:47
Что такое множество, как оно описывается в языке pascal?...
Иленьк
25.07.2022 03:47
Враспоряжении пользователя имеется память объемом 2,6 мб. необходимо записать цифровой аудиофайл с длительностью звучания 1 минута. какой должна быть частота дискретизации...
Margaritka1307
27.07.2020 11:14
Письмо состояло из 30 строк. в каждой строке вместе с пробелами по 48 символов. письмо содержало 900 байт информации. какова мощность алфавита (количество символов), которым...
KemPerOo
27.07.2020 11:14
Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2...
ирок511
20.09.2020 10:26
Укажите, сколько циклов с предусловием включает представленный алгоритм (стартовая позиция исполнителя – левый верхний угол). варианты ответов: 4 1 3...
zhanarzhaulyba
21.02.2022 03:44
Выбрать правильный вариант ответа...
veronikageletii
24.02.2020 21:28
1) найди площадь прямоугольника вске и площадь прямоугольника аекd 2) найди двумя площадь прямаугольника авсd бошка болит...
Ynushkevich333
24.02.2020 21:28
Вставь пропущенные буквы в окончания глаголов. над каждым глаголом укажи формы времени,числа, лица или рода. село высокое на большом холме. за селом с одной стороны леса....
cherepd2005
24.02.2020 21:28
Cпишите пословицы,поставив слова из скобок в нужной форме.запишите пословицы в падежной последовательности , начиная с именительного 1.ближе(мать)друга нет.2)жалей отца с...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s:string;
i,n,p:integer;
begin
Readln(s);
n:=Length(s);
for i:=1 to n do
if (s[i]='a') or (s[i]='а') then s[i]:=' ';
Writeln(s);
Readln
end.