В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasia8879
anastasia8879
09.04.2023 11:22 •  Информатика

Напишите программу рисующую бабочку из символов в pascalabc.net

Ответ:
f3k
f3k
07.10.2020 23:01
Program babochka;

begin
writeln('_Y888888bo.._______:______:______..od888888Y');
writeln('__8888888888b..____:_____:____.d8888888888 ');
writeln('__88888Y*__`Y8b.____`_ __?___.d8Y*__`Y88888 ');
writeln('_Y88888__.db.__.Yb.__*.__.*__.dY.__.db.__8888Y ');
writeln('___`888__Y88Y____?b_()_d?___ Y88Y__888? ');
writeln('____888b___"* _______(.)_______"*__. d888 ');
writeln('___ Y888888bd8g."*__.....*:*..g8bd888888Y ');
writeln('_______*Y*___.8.___....d()b...._8.___*Y* ');
writeln('________.!__.8*_. db_.d..*:*..bdb._*8.__!.');
writeln('__________d88__*__.8_(.)_8.__*__88b ');
writeln('_______:888888888Y*______*Y888888888:');
writeln('_______*!_8888888?________`8888888_!*');
writeln('_________*8Y__`"Y__________Y"?__Y8*');
readln();
end.

Если некорректно отобразилось, то скопируй отсюда: pastebin.com/DcVSgV0h
Напишите программу рисующую бабочку из символов в pascalabc.net
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?