В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hytjnfxyhhjyutf
hytjnfxyhhjyutf
27.12.2022 12:04 •  Информатика

Написать программу, которая находит целую часть и остаток от деления целого числа на 2

Ответ:
ruslanbekka
ruslanbekka
07.10.2020 23:00
Var

a,b: integer;

begin 

read(a);

b:=a mod 2;

a:= (a-b) div 2;

write ('Остаток от деления: ',b,' Целая часть: ',a);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?