Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
chiprianv1
25.07.2022 08:11 •
Информатика
Дан одномерный массив элементы которого могут быть числа от одного до 1000, посчитать количество элементов который заканчивается на семь
Ответ:
zhenyafedorisch
07.10.2020 22:57
Var
a, n, k: integer;
begin
k := 0;
readln(n);
for t := 1 to n do
begin
readln(a);
if a mod 10 = 7 then k := k + 1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikitaprodakshen
03.04.2022 18:18
Умник зашифровал один из жаргонных компьютерных терминов, выполнив следующую последовательность действий: 1. каждой букве слова было сопоставлено число, соответствующее...
Natalasorochynska
03.04.2022 18:18
Вчем состоит основное принципиальное отличие хранения информации на внешних информационных носителях от хранения в озу 1) в различном объеме хранимой информации...
паро8
20.05.2021 05:59
Склавиатуры вводится строка, дать ответ, встречается ли в ней слово зима...
danisimokuvshn
17.02.2022 14:50
Сотрудники завода по производству золотого песка из воздуха решили поправить свое финансовое положение. они пробрались на склад завода, где хранился золотой песок...
Vika0095
17.02.2022 14:50
Решить в паскале. дано натуральное число n,действительные числа .в последовательности получить удвоенную сумму всех положительных элементов...
marinaaslanova1
02.01.2023 17:12
25 фермер выращивает картофель и свеклу. фермер продает овощи на базу n килограмм картофеля по x рублей и столько же килограмм свеклы по y рублей. напишите программу,...
sophia75
02.01.2023 17:12
(c++) в структурах u[7], d[7], v[7] содержатся значения утренней, дневной и вечерней температуры соответственно за каждый день недели. подсчитать среднее значение...
Meryem98
09.04.2022 20:03
Семён пришёл поздно, или вася опоздал на поезд...
lolkekpfff
22.03.2021 08:14
Средняя скорость чтения учащихся 9-11 классов составляет 180 слов в минуту ( одно слово в среднем-6 символов, 1 символ-1 байт). за три часа непрерывного чтения учение...
lalka20022
22.03.2021 08:14
Что не включается в понятие информационный процессы? а) хранение б) переадресацию в) передача г) обработка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, n, k: integer;
begin
k := 0;
readln(n);
for t := 1 to n do
begin
readln(a);
if a mod 10 = 7 then k := k + 1;
end;
writeln(k);
end.