Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MasterSporta13
19.06.2021 07:46 •
Информатика
Что будет выведено на экран в результате выполнения программы на языке программирования turbo pascal: x : = 12; y : = 10; x : = x + x; y : = y + y; x : = x - y; writeln (‘x=’, x);
Ответ:
MUSIC555
07.10.2020 22:42
Х=12+12=24
у=10+10=20
х=24-20=4
ответ:
х=4
0,0
(0 оценок)
Популярные вопросы: Информатика
анна2246
18.08.2022 03:55
Дан целочисленный массив из 10 случайных целых чисел, принадлежащих интервалу [-9,9]. необходимо подсчитать количество отрицательных элементов этого массива. Массив и...
grenzygaming
29.12.2022 10:46
Программа на pascal, в которой нужно заменить цикл while на for. const n=10; var a: array [1..n] of integer; i, p: integer; begin writeln( Ввод значений элементов массива:...
angel2112001
01.04.2023 11:35
(Pascal) Дан целочисленный массив из n (n вводится с клавиатуры) элементов A(n) в пределах от -20 до 20 (сгенерировать случайными числами). Нужно:1) В массиве А найти...
seropyan2006
03.11.2020 11:39
Есть два массива, А и В по 5 элементов каждый. Есть еще массив С размером в 10. Заполните массив С элементами массива А и В помагите...
014UCHENIK014
04.07.2022 23:57
Какие типы не входят в ИС по назначению? Выберите один или несколько ответов: a. Автоматизированная система управления b. Управляющая система c. Медицинская система d....
valeri0910200
23.01.2023 04:00
ОТ в ячейке электронной таблицы С3 записана формула B3+D3-E$2. a) Какой вид приобретет формула, если ячейку С3 скопировать в ячейку С4?b) Запишите элемент формулы, который...
lllgglll
17.03.2021 15:45
Д)Сабит Карина Е) Игнатьев Валерий...
Madonkg
31.01.2022 00:38
Написать программу, которая определяет, является ли число четным и кратным числу 3....
ятебемогупомоч
15.05.2021 09:43
У исполнителя Делитель две команды, которым присвоены номера: 1. прибавь 1 2. умножь на 2 Первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1....
Nastionka6757
30.05.2022 01:15
Укажите лишнее текстовый процессор графический редактор антивирусная программа редактор претензий...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
у=10+10=20
х=24-20=4
ответ:
х=4