Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
angel4004
14.02.2022 02:06 •
Информатика
Проверка скобочных выражений 1. напишите программу, которая проверяет правильность скобочного выражения с четырьмя скобок: [], {} и < > . все операции со стеком вынесите в отдельный модуль.
Ответ:
vasilinachernova
07.10.2020 22:26
ответ в файлах:
0,0
(0 оценок)
Популярные вопросы: Информатика
1941108
28.05.2021 01:19
Реализация конструкции цикла do while на языке ассемблера. Составьте программу, которая вычисляет сумму чисел от 100 до 200, кратных 7....
брагим
05.10.2021 05:56
в массиве чисел z1, z2, ..., z200 найти произведение чисел z5, z10, ..., z200....
Aryyke08
04.03.2023 13:50
Даны два натуральных числа m и n (m≤n). Напишите программу на Python, которая выводит все числа от mm до nn включительно удовлетворяющие хотя бы одному из условий:...
nastiabl5ct
10.05.2022 18:43
Procedure F(n: integer); begin if n 3 then write( * ) else begin F(n-1); F(n-2); F(n-2) end; end; Сколько звездочек напечатает эта процедура при вызове F(6)?...
pasha19899p06z9m
20.12.2021 05:03
Где можно купить эту штуку и как она называется???...
marivenkova
23.02.2020 02:15
Помните, мы с вами отгадывали число? Давайте теперь напишем программу, которая будет делать это за нас. Сначала программа генерирует случайное число от 1 до 10. Затем...
mogilastaaalena
20.10.2022 06:27
Укадите неверное утверждение при выделеннии текста а) меняется его цвет б) его можно удалить с) можно изменить его размер д)на серединах сторон и углах рамки появляются...
ДаняПрохоров
19.10.2021 06:43
Excel Фирма дополнительно освоила выпуск продукции четырех ассортимента. Для выпуска иси продукции требуется сырье четырех видов, которую завод может ежемесячно выделять...
shdbrjhb
14.10.2020 07:07
Назовите условия хранения произрастания дикорастущих растений....
giulia250305
22.09.2022 02:42
Сколько будет 2 +2подскажите я не могу решить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?