В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Supermopsmeni
Supermopsmeni
06.12.2020 11:18 •  Информатика

Написать программу на языке с++, которая выводила бы на экран фигуру в форме сердца

Ответ:
Варвара75639
Варвара75639
07.10.2020 21:31
#include<iostream>
using namespace std;
int main() {
 printf("1 1 1 1 1 1 1 1 1 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 0 1 0 1 1 0 1 0 1\n");
 printf("0 1 1 1 0 0 1 1 1 0\n");
 printf("0 1 1 1 1 1 1 1 1 0\n");
 printf("1 0 1 1 1 1 1 1 0 1\n");
 printf("1 0 1 1 1 1 1 1 0 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 1 1 0 1 1 0 1 1 1\n");
 printf("1 1 1 1 0 0 1 1 1 1\n");
 getchar();
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?