В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dabushov95
dabushov95
03.06.2023 06:14 •  Информатика

Напишите программу для решений . используйте операции div и mod. задано двузначное число. найдите среднее арифметическое цифр числа

Ответ:
alinkarazborova
alinkarazborova
07.10.2020 21:16
Var
a:integer;
begin
Readln(a);
Writeln((a div 10 + a mod 10)/2);
end.

Пример:
12
1.5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?