Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Амина9505
12.02.2023 03:14 •
Информатика
Составить программу на языке паскаля: даны четыре числа. найти сумму и произведение этих чисел
Ответ:
ros25
07.10.2020 21:16
Program MyProgram;
var
a,b,c,x:integer;
begin
readln(a,b,c,x);
writeln('Сумма: ',a+b+c+x);
writeln('Произведение: ',a*b*c*x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
delacourr
27.08.2022 14:11
Как перенести папку с двоичным кодом в предложение ?...
2012schtv
23.03.2023 22:44
какой тип пользовательского интерфейса Может быть описан так у пользователей есть возможность выбирать необходимые операции снежного списка...
настякотик13
25.11.2020 11:06
Визначте значення всіх змінних у результаті їх виконання. а) x: =0; y: =1; while y 4 do begin x: =x+y; y: =y+1 end; б) x: =0; i: =1; repeat i: =i+1; x: =x+1/i; until...
Фруктовыйостров
17.05.2020 16:19
Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел. (c++) найдите ошибку в программе: k = 0; while ( k 10 ) printf ( ); k=0;...
Anonim78e
17.05.2020 16:19
Система команд кузнечика: вперёд n - кузнечик прыгает вперёд на n единиц. назад n - кузнечик прыгает назад на n единиц. закрась - текущая позиция кузнечика закрашивается....
sweetmayers
20.07.2022 17:32
Що таке програмні несправності і як їх діагностувати...
kristin20
02.01.2022 17:22
Всельскохозяйственном кооперативе работают 10 сезонных рабочих. собирают помидоры. оплата труда производится по количеству собранных овощей. дневная норма сбора составляет...
varta
16.12.2020 07:04
Отстроена морф.разбор и это причастие?...
Vafelka225
06.07.2021 06:54
Объясните чем отличается триплетность от однозначности? ...
gehegeghegge
16.12.2020 07:04
Они сидели на трубе. они играли на трубе. выпиши из словарья значения слова труба под цифрами 1 и 2. для каждого значения выпиш из стихотворения родственное слово...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c,x:integer;
begin
readln(a,b,c,x);
writeln('Сумма: ',a+b+c+x);
writeln('Произведение: ',a*b*c*x);
end.