В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
makshardin17
makshardin17
25.06.2022 00:08 •  Информатика

Инфа. 1.дано время в часах и минутах. написать программу, которая переводит время в секунды. вывод на экран оформите следующим образом: введите часы: 5 введите минуты: 38 время в секундах: 20280 2. дано натуральное число n – расстояние выраженное в миллиметрах. записать это расстояние, выделив метры, сантиметры и миллиметры. вывод на экран оформите следующим образом: введите расстояние (в мм): 12345 12345 мм = 12 м 34 см 5 мм , , хоть с одним, если не с двумя!

Ответ:
fafab232
fafab232
07.10.2020 21:14
Задание №1

var

  h, m: integer;


begin

  write('Введите часы:');

  readln(h);

  write('Введите минуты:');

  readln(m);

  writeln('Время в секундах:', h * 3600 + m * 60);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?