Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
VictorTsoy1962
14.07.2020 16:49 •
Информатика
Написать программу которая вычислит сумму 1+ ¹/₂ + ¹/₃ + + ¹/₅₀
Ответ:
Даниэль1011
07.10.2020 21:06
Var i:integer;
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+1/i;
write('Сумма: ',s:5:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yuras12d
06.12.2022 11:14
Вкодировке unicode каждый символ закодирован двухбайтным словом. определите информационный объем следующего предложения в этой кодировке: терпение и труд всё перетрут...
polina1254
06.12.2022 11:14
Дана строка . написать программу,которая подсчитывает количество символов ? (pascal abc) !...
az12345687
06.12.2022 11:14
Кокой объем видеопамяти необходим для хранения двух страниц изображения при условии, что разрешаешь дисплея...
Horosh2545
04.09.2021 07:14
Сколько кбайт информации содержит сообщение объемом в 1/4 килобайт...
6ahah9812
04.08.2021 08:07
Сколько гигабайт информации содержит сообщение объемом 2 в степени 34 бит...
mockingbird12
22.06.2022 05:55
Дұрыс жауап саны: 2ЦиклСоңыШартБасы...
abi182
03.08.2022 20:32
Бейнежазба. 1-сабақ К.Кадрлардың реттілігі, диктордың кадр артындағы мәтіні және әр кaұзақтығы секундпен анықталатын кезеңді анықта.сценарий жазудыбыстаутестілеутақырыпты...
alenaafaunova
26.04.2022 09:28
МҰҒАЛІМНЕН ТАПСЫРМАВидео жазба деген не?Үй тапсырмасын ор...
ichkinaeozrvu1
22.09.2021 11:16
1) текст занимает 1/8кб. какое количество символов он содержит? 2)объем видеопамяти 3мб , битовая глубина - 16, разрешающая монитора 640*480 какое максимальное количество...
няшка367
22.09.2021 11:16
От разведчика была получена следующая шифрованная радиограмма,переданная с использованием азбуки морзе: при передаче радиограммы было потеряно разбиение на буквы,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+1/i;
write('Сумма: ',s:5:2);
readln;
end.