В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Давиденко
Давиденко
30.07.2022 02:05 •  Информатика

Написать программу которая по номеру урока выдаёт сообщение о его названии . использовать команду case

Ответ:
Var
  N: integer;
Begin
  Write('Введите номер урока: ');ReadLn(N);
  Case N of
    '1':WriteLn('Математика');
    '2':WriteLn('Физика');
    '3':WriteLn('Химия');
    '4':WriteLn('Геометрия');
    '5':WriteLn('География');
    '6':WriteLn('Краеведенье');
  End;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?