Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
КетиШифр
25.03.2020 17:50 •
Информатика
Найти сумму положительных элементов линейного массива целых чисел. размерность массива-10. заполнения массива осуществить с клавиатуры.
Ответ:
reginam800eymailru
07.10.2020 20:59
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadArrInteger(10).Where(x->x>0).Sum());
end.
0,0
(0 оценок)
Ответ:
belayazima
07.10.2020 20:59
Var mas:array[0..9] of integer; i,sum:integer;
begin
sum:=0;
for i:=0 to 9 do
begin
readln(mas[i]);
sum:= sum+mas[i];
end;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sasha1977al
08.05.2023 13:04
Сколько единиц в двоичной записи десятичного числа 75,25? a)5 b)6 c)3 d)4 с решением ....
Анимешник0
08.05.2023 13:04
Какое логическое выражение истинно, если х принадлежит [-10,10]? 1)(х 10) и(х -10) 2)(х 10) или(х -10) 3)(х 10) или(х =-10) 4)(х =-10) и(х =10)...
Приветикэтоя
24.08.2022 21:59
Даны натуральные числа m и n получить все кратные им числа меньшие m*n. на паскале. полностью текст программы,...
Пелагея14
23.01.2020 00:41
За стиральную машину и её установку заплатили 16800 . стоимость установки состовляет 12% от стоимости машины . сколько стоит стиральная машина? сколько заплатили за установку?...
rogalikolenka
23.01.2020 00:41
Решить, я в этом не так сильна: (3 мин 48 с + 16 мин 36 с - 6 мин 54 с) ⋅ 120 = ?...
bladone439
23.01.2020 00:41
Решите систему уравнений 7х-9у=7 и -8х-у=-6...
MD200405
23.01.2020 00:41
Найти слова с мягкими согласными: знамя, серая, пятак, телята, затея...
Амир986
23.01.2020 00:41
Решите систему уравнений 7х-9у=7 и -8х-у=-6...
Nastyarainb
23.01.2020 00:41
1.какой вид связи в оксиде фосфора (v) и оксиде лития? 1) в обоих веществах ковалентная неполярная 2) в обоих веществах ковалентная полярная 3) ковалентная неполярная и ионная 4) ковалентная...
matter2
23.01.2020 00:41
Два катета прямоугольного треугольника равны 3 и23. найдите площадь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1611
begin
write(ReadArrInteger(10).Where(x->x>0).Sum());
end.
begin
sum:=0;
for i:=0 to 9 do
begin
readln(mas[i]);
sum:= sum+mas[i];
end;
writeln(sum);
end.