В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
uIia454
uIia454
25.09.2022 18:05 •  Информатика

Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран.

Ответ:
инкогнито13131913
инкогнито13131913
07.10.2020 20:58
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadArrInteger(4).Max());
end.
0,0(0 оценок)
Ответ:
Василина914
Василина914
07.10.2020 20:58
uses crt;
var a1,a2,a3,a4,max: integer;
begin write('Введите четыре числа: '); 
readln(a1,a2,a3,a4);   
if a1 >= a2 then       
max := a1    else       
 max := a2;   
if a3 > max then       
max := a3 ;   
if  a4 > max then       
max:=a4;   
writeln ('Максимальное число - : ', max);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?