Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Fhaj1
25.05.2023 06:28 •
Информатика
Даны три числа a,b и c составьте программу на паскале которая проверяет выполнение условия a
Ответ:
fkireeva
07.10.2020 20:54
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
0,0
(0 оценок)
Ответ:
Tatyna83
07.10.2020 20:54
£include <bits/stdc++.h>
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
киса819
03.04.2022 11:08
Заполнить массив а[1..30] (т.е из 30 элементов) из [-100; 100] по возрастанию....
karinasss1
03.09.2020 14:08
Вмассиве a[1..n] найти максимальное число и уменьшить все элементы массива на 5. вывести полученную последовательность на экран. !...
gizatulina1701tata
16.01.2022 12:01
16-е егэ по информатике. не могу решить, сложное. остальные решал, но на этом встрял : (...
YomiTan
19.05.2022 23:35
Рассчитайте скорость передачи информации ,подаваемой в пиксельном виде на монитор с разрешением 1880×71024, поддерживающий палитру 16777216 цветов и работающий с частотой...
tinita15
07.12.2022 07:15
Если не сложно,решите это ) а умножить на (нене в + не с) и объясните,как получили ответ(заранее )...
lisopat
11.03.2022 08:51
Які ситуації у твоємуповсякденному житті можнОписати за ДО циклів з лічильником?Наведи приклади...
Losvlosinavhlasinah
06.01.2022 11:33
НУЖНА ПО ИНФОРМАТИКЕ ЗА ОТВЕТ НУЖНО СДЕЛАТЬ НЕСКОЛЬКО ПРОГРАММ В PASCALABC.NET. ЗАРАНЕЕ БЛАГОДАРЮ ВАС ЗА ПРАВИЛЬНЫЙ - (ЫЕ) ОТВЕТЫ!...
7777kiti
05.05.2023 01:12
Найдите объем углекислого газа (н. который образуется при горении 40 л метана в 40 л кислорода. только нужно решение не через моли....
bramekanep0akn0
05.05.2023 01:12
Определите,какие из данных слов изменяются (склоняются или спрягаются). запишите их в левый столбик,выделяя окончания. в правый столбик запишите неизменяемые слова. роща,слева,пруд,озеро,завтра,круг,смотришь,плывут,красивый,сегодня,умный,изучает,шёл,шла,иногда....
Aleshchksuni
05.05.2023 01:12
Площадь поля 800га. урожайность пшеницы на этом поле составила 40ц/га. сколько пшеницы было собрано с этого поля...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
write((a<b) and (b<c));
end.
using namespace std;
const int N = int(1e5) + 500;
int a[N], mn = 10000000, mx;
int main () {
for(int i = 1; i <= 3; i++) {
cin >> a[i];
mn = min(a[i], mn);
mx = max(a[i], mx);
}
if(a[1] == mn) {
if(a[3] == mx) {
cout << @[email protected];
return 0;
}
}
cout << @[email protected];
return 0;
}