Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lei123
02.12.2020 18:23 •
Информатика
Составить программу на языке паскаль: даны три числа. найти сумму и произведение этих чисел
Ответ:
Надюша13052002
07.10.2020 20:49
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
writeln('сумма: ',a+b+c);
write('произведение: ',a*b*c);
end.
0,0
(0 оценок)
Ответ:
vlad1417
07.10.2020 20:49
Var
x1,x2,x3,s,p:real;
begin
write ('Введите 1 число: ');
readln(x1);
write ('Введите 2 число: ');
readln(x2);
write ('Введите 3 число: ');
readln(x3);
s:=x1+x2+x3;
p:=x1*x2*x3;
writeln('Сумма равна: ',s);
writeln('Произведение равно: ',p);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анастасия1573
16.08.2020 19:34
Выбери ответы. Программа Графический редактор Пояснение Позволяют создавать и редактировать изображения на экране компьютера. пример...
GoldTask
06.07.2021 03:10
Программирование в С#. 1) Дана строка символов. Вывести на экран только строчные русские буквы, входящие в эту строку....
chizhvlad2003p017q2
06.08.2022 23:20
Расширение: A. устанавливает пользователя B. устанавливается программой автоматически Антивирусные программы... программ: A. система B. системы программирования C. прикладные...
никнейм85
25.08.2022 18:34
Составьте недостающую часть программы на языке КуМир, последовательно закрашивающую элементы рисунка по часовой стрелке.Недостающую часть программы записать в одну строку без пробелов...
chibitkova237
31.05.2022 21:47
Протестировать программу для задачи №1 и записать свои данные в таблицу:y=1/1-x...
nikitasemenov3
02.03.2022 22:17
Сколько рабов столько врагов Что означает???Это поговорка...
Svetka707
02.03.2022 22:17
знайдіть значення похідної функції y=x^2-8√x у точці x0=4...
ксюша1704
19.11.2021 00:41
2. ( ). При каком значении х дробьх?-9имеет смысл?x-5...
Nastyha1741
19.11.2021 00:41
Помагите сор дам лудший ответ ...
вероника20048
06.11.2022 13:24
Цел ли сейчас Александрийский маяк...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
writeln('сумма: ',a+b+c);
write('произведение: ',a*b*c);
end.
x1,x2,x3,s,p:real;
begin
write ('Введите 1 число: ');
readln(x1);
write ('Введите 2 число: ');
readln(x2);
write ('Введите 3 число: ');
readln(x3);
s:=x1+x2+x3;
p:=x1*x2*x3;
writeln('Сумма равна: ',s);
writeln('Произведение равно: ',p);
readln;
end.