В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Vanya1407
Vanya1407
10.02.2021 09:21 •  Информатика

Напишите программу, которая выводит на экран трехзначные числа, кратные 3. программа на pascalabc с массивом.

Ответ:
6valeria6
6valeria6
07.10.2020 20:00
Program n1;
var a: array[100..999] of integer;
i: integer;
begin
for i:=100 to 999 do a[i]:=i;
for i:=100 to 999 do if a[i] mod 3=0 then write(a[i],' ');
end.
0,0(0 оценок)
Ответ:
vakhtinanelli
vakhtinanelli
07.10.2020 20:00
Program massive;
varI : integer;number : array [1..3] of integer;
beginnumber[1] := 100;number[2] := 103;number[3] := 106;for I := 1 to 3 dobeginwriteln(number[I]);end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?