В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
авяпвяа
авяпвяа
04.12.2021 01:13 •  Информатика

Тема: язык программирования паскаль : написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.

Ответ:
innabat1
innabat1
07.10.2020 20:00
Вот решение вашей задачи
Тема: язык программирования паскаль : написать программу, чтобы любое число возводилось в квадрат и
0,0(0 оценок)
Ответ:
Gelia1111
Gelia1111
07.10.2020 20:00
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(sqr(ReadInteger)/10);
end.

Пример:
13
16.9
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?