Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
pron1983
19.01.2021 22:32 •
Информатика
Найдите произведение десяти элементов массива. а (10) целых
Ответ:
dianahohlova
07.10.2020 19:58
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,1,15);a.Println;
Writeln(a.Aggregate(Biginteger(1),(x,y) -> x*y));
end.
Пример:
15 8 1 6 5 10 14 13 13 1
85176000
0,0
(0 оценок)
Популярные вопросы: Информатика
елена1229
01.01.2021 01:09
Можете перевести с c++ на паскаль...
dived
13.06.2021 23:21
Почтальон ежедневно разносит а газет. Напишите программу, которая определяет, сколько газет разносит почтальон за месяц, если в нем 22 рабочих дня....
rafon3d
06.04.2021 23:38
Немного не понимаю как выполняется...
snsn
16.05.2022 15:49
Прочитай.спиши в разных формах слова чеснок выдели окончание.для чего служит окончание?...
alexandur96
16.05.2022 15:49
Авсd паралеллограмм. угол а = 63°. найти остальные углы...
urokiiiii
16.05.2022 15:49
Разобрать словосочетания: поэт баснописец, автор 236 басен, издатель сатирико просветительских журналов....
MariaRils
16.05.2022 15:49
Правильно поставить предложения работают (на,в) (завод), (с, из) (магазин),приехать (из,с) (камчатка),поехать (на,в) (украина),приедем (с,из) (урал),выглянул (из-за,с) (угол),лекарство...
shoxi21
16.05.2022 15:49
Является ли учёба трудом полный ответ 5 класс...
daniil326
16.05.2022 15:49
Как перевести например 9/3 в обычное число?...
kashamovasha
16.05.2022 15:49
Прочитай найди в предложениях слова которые начинаются с гласного звука подчеркни буквы которыми обозначены эти звуки.самые большие реки в россии- это обь,амур, лена, енисей,иртыш,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,1,15);a.Println;
Writeln(a.Aggregate(Biginteger(1),(x,y) -> x*y));
end.
Пример:
15 8 1 6 5 10 14 13 13 1
85176000