В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
galin56owukth
galin56owukth
10.05.2023 01:35 •  Информатика

Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.

Ответ:
nermine
nermine
07.10.2020 19:58
Вот решение вашей задачи
Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.
0,0(0 оценок)
Ответ:
Юля7071
Юля7071
07.10.2020 19:58
Var
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
  begin
  for j:= 1 to n do
    Write('*');
  Writeln;
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?