В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lubvic77
lubvic77
04.07.2021 13:23 •  Информатика

Даны четыре слова, напечатать слово, имеющее максимальную длину! это паскаль,напишите программу ,по возможности блок схему

Ответ:
ванюшаплай
ванюшаплай
07.10.2020 19:51
Program naconecto;vara,b,c,d:string;BEGINwriteln('a=');writeln('b=');writeln('c=');writeln('d=');readln(a);readln(b);readln(c);readln(d);if (length(a)>length(b)) and (length(a)>length(c)) and (length(a)>length(d)) then  begin    writeln('a uMeeT Makc gJluHy=',length(a));  endelse if (length(b)>length(c)) and (length(a)>length(d)) then  begin    writeln('b uMeeT Makc gJluHy=',length(b));  endelse if (length(c)>length(d)) then  begin    writeln('c uMeeT Makc gJluHy=',length(c));  endelse  begin    writeln('d uMeeT makc gJluHy=',length(d));  end;readln;END.
Даны четыре слова, напечатать слово, имеющее максимальную длину! это паскаль,напишите программу ,по
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?