Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ОTВЕT
06.03.2020 17:26 •
Информатика
Задан массив целых чисел изт10 элементов. положительные элементы заменить единицами,отрицательные нулями
Ответ:
aleksport1p0ck6i
07.10.2020 19:43
Var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(100)-50;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
if a[i]>0 then a[i]:=1
else a[i]:=0;
write(a[i]:2);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
juliamarvel1
25.12.2021 07:06
Очень нуждаюсь в вашей ! 1.Приведи примеры индификаторов 2.Перечислить блоки программы на язык программирования...
Bogdasha06102015
08.01.2021 15:46
Решите . в turbo pascal. выведите на экран вче числа от 1 до n , у которых 4 делителя. заранее огромное ....
rageworker
08.01.2021 15:46
Порядок действий при создании информацонной модели...
Vinri
08.01.2021 15:46
Экипаж пиратского корабля: одноногий капитан несколько матроссов кок и несколька кошек у них вместе 15 голов 41 нога и лап сколько на корабле кошек?...
lolipop123332
08.01.2021 15:46
№1 известна сумма денег у покупателя s и стоимость одной единицы товара. определить сколько единиц товара может приобрести покупатель и какова сдача? №2 в классе n учеников. после...
foma199999
29.12.2020 22:36
Для того чтобы число делилось на 10, 1)необходимо 2)достаточно 3)необходимо и достаточно , чтобы оно делилось на 5...
Rukishka05
29.12.2020 22:36
Для того чтобы число делилось на 6, 1)необходимо? 2)достаточно? 3)необходимо и достаточно? ,чтобы оно делилось на 2 и на 3....
gubkina2003
22.03.2023 07:29
Вычислите сумму первых n элементов 1-1/2+1/3-1/4+1/5-1/6+...
атайсуйкнбеков
22.03.2023 07:29
Напишите программу, которая выводит на экран коды символов a , b , c , z ....
irarmnv
22.03.2023 07:29
Дан одномерный массив, заполненный целыми случайными числами следующим образом: на нечетном порядковом месте должен находиться четный элемент, а на четном месте - нечетный. , ! (если...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(100)-50;
write(a[i]:4);
end;
writeln;
for i:=1 to 10 do
begin
if a[i]>0 then a[i]:=1
else a[i]:=0;
write(a[i]:2);
end;
end.