Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
милуя
08.06.2021 21:13 •
Информатика
Составить программу которая вычисляет произведение четных чисел от 1 до 50
Ответ:
ybr643
07.10.2020 19:43
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,50).Where(x->x.IsEven).Aggregate(Real(1),(x,y)->(x*y)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zakermanmatematik
08.05.2022 04:06
На языке c++ Даны 3 числа.Найти минимальное из них...
Пелагея14
23.05.2022 23:02
Что вы знаете об архивации файлов?...
soffia242004
13.01.2022 02:02
Можно ли вставить видеокарту с pci-e 3.0 в материнку с слотом pci-e 4.0...
аня2943
02.05.2020 07:55
Вывести на экран числа от C до B, если A B. Задачу решить с цикла While, входные данные C=10, B=1 выходные данные 10 9 8 7 6 5 4 3 2 1...
nastiia4
19.02.2021 15:14
Выявить закономереость и дополните ряды двумя цифрами с каждой стороны 21,17,13...
mashkasuper1
19.02.2021 15:14
Вкоробке находятся 64 карандаша. известно, что карандашей каждого цвета в коробке поровну. объем информации, полученной из сообщения «из коробки достали карандаш серого...
1652001
04.09.2022 15:26
Найди в таблице слова, соответствующие теме урока. ...
Polina6002
21.12.2021 23:27
Сначала идут примеры, затем сами задания. В конце - как должна выглядеть документ, в целом...
DjDenZzz
23.12.2020 06:12
Ссобственного кода закодируйте слово успех!...
ziatiok2016p074n4
12.03.2020 17:28
2. Спортивная площадка прямоугольной формы, длина на 10 м больше ширины. Если площадь платформы 9000 м ^ 2, найдите ее размеры....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1611
begin
write(range(1,50).Where(x->x.IsEven).Aggregate(Real(1),(x,y)->(x*y)));
end.