В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Павел22032006
Павел22032006
06.02.2023 10:43 •  Информатика

Написать программу функции y=ax^2-b для x изменяющегося от -7 до+12с шагом +1

Ответ:
mirapax1997ozb3lk
mirapax1997ozb3lk
01.09.2020 15:58
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через проблел a и b:');
  for var x:=-7 to 12 do Writeln(x:2,a*x*x-b:15:5)
end.
0,0(0 оценок)
Ответ:
dimaburkovskiy3
dimaburkovskiy3
01.09.2020 15:58
П1 <-> П0 7 /-/ П2 ИП0 ИП2 x^2 ИП1 - С/П ИП2 1 + П2 1 2 - x<0 06 С/П
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?