В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
65866666
65866666
13.04.2021 10:10 •  Информатика

Написать программу расчета суммы четных членов ряда натуральных чисел n в c#

Ответ:
lonelynightly
lonelynightly
07.10.2020 19:37
Using System;

namespace ConsoleApplication9
{
    class Program
    {
        static void Main()
        {
            Console.Write("N = ");
            int N = int.Parse(Console.ReadLine());
            int Sum = 0;
            for (int i = 1; i <= N; ++i)
                if (i % 2 == 0) Sum += i;
            Console.WriteLine("Sum = {0}", Sum);
            Console.ReadKey();
        }
    }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?