В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Вилка000
Вилка000
07.02.2021 01:09 •  Информатика

Составить программу в паскаль опрашивается 10 человек. сколько человек любят мороженое? сделать с оператора цикла

Ответ:
evdokiya888p06xhz
evdokiya888p06xhz
07.10.2020 19:17
Program morojenka;
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do 
begin 
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")'); 
Readln(t); 
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?