Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
korekhova1986super
07.02.2021 04:31 •
Информатика
Составьте блок схему к этой по информатике program summa; var s, i: integer; begin s: =0; randomize; for i: = 1 to 10 dobegin a[i]: = randomize(50); s: = s+a[i]; end; for i: = 1 to 10 do write (a[i],' '); writeln('s=',s); end.
Ответ:
irishka1232
07.10.2020 19:24
Ну, программа работать не будет, т.к. нет массива "А", вот блок схема к рабочей программе:
0,0
(0 оценок)
Популярные вопросы: Информатика
b00777
20.04.2022 17:32
Разработать программу на языке Паскаль с использованием массива. Задача: Записать в массив из 7 элементов строкового типа названия дней недели (понедельник, вторник, и...
darkdemonsown3mz
22.07.2021 21:09
Написать программу нахождения значения выражения по формуле:х=у +10 у+y в 3 степениЭто если что дробьЗначения для проверки: если у = 0, z = 1, то х = 10 ответ вывести с...
Karton2288
29.07.2020 06:28
Области применения компьютерной и информационной технологий в жизни...
bonchuk2009
08.02.2022 20:15
За день машина проїжджає п кілометрів. Скільки днів потріб-но, щоб проїхати маршрут т кілометрів? Створіть математичну компʼютерну модель розвʼязування цієї задачі. Електронні...
катя4779
02.09.2021 16:23
Алгоритм делится на конечное число шагов Алгоритм должен быть составлен на том языке и в той форме, которая понятна исполнителю Однажды составленный алгоритм должен подходить...
Дарья8402
15.05.2020 09:30
Передача информации у людей , ноутбука, смартфона. каким образом...
Loler57ùö
09.07.2021 00:08
Впервый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей больше, чем предыдущий. разработайте программу, которая подсчитает, сколько...
sagoankristina1
27.11.2020 19:35
Сколько килобитов информации содержит сообщение объёмом 2^14 бит? в ответе укажите одно число...
Vanja81728
27.11.2020 19:35
Укажите порядок действий и назовите их 1)¬a^b 2)avb^¬a 3)a стрелочка b^c 4)avb^a ¬ c^b...
badyul
13.06.2022 00:58
Сколько секунд 4 часах 12 минутах, и в 56 минутах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?