Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
мари13121
14.08.2020 20:22 •
Информатика
Написать программу нахождения суммы всех положительных целых чисел, не превышающих данного натурального числа n, используя цикл с параметром.
Ответ:
aguanapfel
07.10.2020 18:51
Var
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lerusik112
28.07.2020 18:45
напишите сочинение по теме почему сейчас нужна эл. почта. И еще надо написать чем похожи эл. почта и простая почта....
igordyatenko
19.01.2022 21:44
Написать код программы (питон) «привет»...
ujiuyh
22.02.2020 01:39
Догадайся, как построена эта числовая последовательность, и ВПиши недостающие числа.1, 3, 4, 6, 7, 9, , , 13......
Elena9909
28.11.2022 17:51
Составить программу для вычисления функции (паскаль...
tarasenkosasa
15.02.2023 21:39
Паскаль .вычеркиватели. вычеркните из слова х буквы, стоящие на чётных местах....
rafael700rg
15.02.2023 21:39
Паскаль! .модификаторы. напишите программу, удваивающую каждую букву слова х....
кошка448
20.02.2021 15:29
Розгадай ребус подскажыте ...
марина1704
11.11.2022 16:31
Что определяет тип данных ...
milasuraeva
05.04.2021 14:38
Решите, решите в pascal: введите по порядку возраст трёх людей в списке. определите какой человек указан в списке раньше: самый старший или самый младший?...
KrIsTaLLiK16
13.05.2020 01:57
Получить 50 случайных чисел в диапазоне [-20; 20] 1. посчитать среднее арифметическое кратных 7 2. найти макс среди случайно полученных чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.