В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mosi23
Mosi23
16.04.2023 13:49 •  Информатика

Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрезка {-10; 10} напишите программу, , !

Ответ:
lobanovartem2
lobanovartem2
07.10.2020 18:32
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  SeqRandom(5,-10,10).Println
end.

Пример во вложении.

Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрез
0,0(0 оценок)
Ответ:
masha28122812
masha28122812
07.10.2020 18:32
Program Rick_and_Morty;
var x,a:integer;
Begin
a:=random(21)-10;

write('введите количество чисел: ');
readln (x);
while x>0 do
begin
a:=random(21)-10;
write(a,', ');
x:=x-1;
end;
writeln('');
writeln('конец');
end.
Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрез
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?