В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
КаМиЛлА777
КаМиЛлА777
12.03.2021 06:11 •  Информатика

Даны целые числа а в составить программу которая выводит квадрат суммы чисел если число а делится на число в без остатка в противном случае - квадрат числа

Ответ:
samigyllin
samigyllin
07.10.2020 18:06
Vara,b:integer;begin a:=ReadInteger('Введите a'); b:=ReadInteger('Введите b'); if a mod b=0 then begin  write(Sqr(a+b)) end; if a mod b<>0 then begin write(SQR(a)) end; end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?