В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
миша29112000
миша29112000
20.08.2021 01:40 •  Информатика

Даны числа m и n.составить программу следующего содержания: если числа положительные и их сумма больше 100,вывести отношение числа m к числу n .если числа положительные и их сумма не больше 100,то произведение чисел m и n.

Ответ:
Polina14041
Polina14041
01.09.2020 15:21
Program chisla;
var m,n:real;
 begin
Writeln('Введите число M'); Readln(m);
Writeln('Введите число n');Readln(n);
if ((m+n)>100) and (m>0) and (n>0) then Writeln('Отношение числа M к числу N=',m/n:0:4);
if ((m+n)<=100) and (m>0) and (n>0) then Writeln('Произведение M и N =',m*n)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?