Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dacha07K
11.02.2022 07:35 •
Информатика
Программа на паскаль 9) вводится произвольная последовательность целых чисел. найти сумму чисел больших наперед заданного числа x
Ответ:
Dеn4ik
07.10.2020 17:53
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ReadlnString('Вводите').ToIntegers;
var x:=readinteger('x=');
Writeln('Сумма=',mas.Where(t->t>x).Sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
komissar1809
08.02.2020 02:49
Какая схема обеспечивает лучшую защиту данных Почему...
Ампфетамін
22.12.2022 14:05
Значение арифметического выражения: 922 + 366 – 12 записали в системе счисления с основанием 3. Сколько цифр «2» содержится в этой записи?...
дзхен
21.04.2021 09:07
Исправите ошибку в программе program zagadki2; var a, b, c, d: string; begin cls; writeln( , я программа, загаывающая загадки ); writeln( будешь отгадывать ? ); readln(a); if a: =...
diana20102007
21.04.2021 09:07
Логическая . найдите закономерность и запишите следующее значение ряда: , бельгия, венгрия, голландия, …....
раф15рус
22.11.2021 16:41
Синформатикой, не понимаю её вообще( 1.что не может сравнивать простое условие? 2.в какую структуру не может входить условие? 3.какой из языков не относится к процедурным? 4.от имени...
diatel83
22.11.2021 16:41
Что такое сервер, мост, шлюз,брандмауэр? что такое телекоммуникации?...
Тимур0403
22.11.2021 16:41
Надо практическая работа «бросание мячика в площадку» в электронной таблице microsoft excel 2007. 1. в операционной системе windows запустите электроне таблицы microsoft excel 2007...
Zarishka1312
22.11.2021 16:41
(c++)покажите, что программа не всегда верно определяет максимальное из трёх чисел, записанных в переменные a, b и c: if (a b) m = a; else m = b; if (с b) m = с; else m = b; контрпример,...
Anastasiya3434
24.07.2020 08:15
Перечислите товары и услуги, которые должны, по вашему мнению, входить в потребительскую корзину? продукты питания одежда другие товары услуги...
Ulybaw
24.07.2020 08:15
получения алкенов на примере этена. напишите реакции полимеризации и окисления этена,....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ReadlnString('Вводите').ToIntegers;
var x:=readinteger('x=');
Writeln('Сумма=',mas.Where(t->t>x).Sum);
end.