Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kekngh
12.02.2020 13:44 •
Информатика
Программа на паскаль найти количество элементов массива целых чисел c(14), больших куба второго элемента массива этого массива. если таких элементов нет выдать сообщение- поиск неудачен
Ответ:
dasha3007didek
07.10.2020 17:58
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(14,-99,99); mas.Println;
var a:=mas[1]**3; var b:=mas.Where(t-> t> a).Count;
if b=0 then Writeln('поиск неудачен') else
Writeln('Таких элементов ->',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ТимурСилкин
17.06.2020 09:45
4. Черепашке был дан для исполнения следующий алгоритм: Повтори 6 [Вперёд 80 Направо 72]. Какая фигура появится на экране? 1) правильный пятиугольник 2) правильный...
vdv2001891
12.06.2022 22:35
Чему будет равно значение переменной «a» после выполнения этого цикла? i: =3; a: =12; while i 3 do begin a: =a+i; i: =i+1; end;...
dowikesu
01.09.2022 21:26
ТЕСТ ПО ИНФОРМАТИКИ КАКОЙ ПРАВИЛЬНЫЙ ОТВЕТ...
Данилка20022002
09.05.2020 05:07
исправить и дописать программу (паскаль), не проняла как сделать преобразование строка на число с...
vioren
13.05.2022 13:57
Составьте, , две программы на паскале : 1. составить программу a=b*c/d 2. составить программу: нахождение площади прямоугольника....
gwo
13.05.2022 13:57
Информатика.нарисовать алгоритм любого процесса 2 класс...
techno290696
21.06.2020 01:44
Задание 2. Известно, что 45 : 68 = 3060. Используя этот результат, найдите произведе- ния чисел, указанных в таблице (ненужные нули зачеркните, нужные нули допишите)....
нуралик
22.12.2022 12:25
Математика 6 сынып 9 бет 23,24 есеп...
Миша3456
17.03.2020 19:45
Предаставьте число 8 в виде дроби со знаменателем 3...
totoralol
27.04.2023 16:32
Мадан хан уазилерине кандаи тапсырма берди...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(14,-99,99); mas.Println;
var a:=mas[1]**3; var b:=mas.Where(t-> t> a).Count;
if b=0 then Writeln('поиск неудачен') else
Writeln('Таких элементов ->',b);
end.