В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Шуранька
Шуранька
16.04.2020 10:04 •  Информатика

Написать программу на pascal, которая сообщает о равенстве или не равенстве последних цифр трех заданных чисел. заранее . если можно, то с

Ответ:
DaNa1517
DaNa1517
07.10.2020 17:35
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var (a,b,c):=readinteger3('a,b,c->'); a:=a mod 10 ; b:= b mod 10;

 c:=c mod 10;

  if (a=b) and (b=c) then writeln('последних цифры равны  ')  else 

  writeln('последних цифры не  равны  ');

end.
Написать программу на pascal, которая сообщает о равенстве или не равенстве последних цифр трех зада
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?