В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Крумина927
Крумина927
25.03.2022 17:51 •  Информатика

Написать программу и составить блок-схему для вычисления всех значений функции z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5; 5] с шагом hx=0.345

Ответ:
Anna18301
Anna18301
04.08.2020 08:59
//Z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5;5] с шагом hx=0.345

PROGRAM B07;
CONST
    min=-5;
    max=5;
    hx=0.345;
VAR
    x,z,k:real;

BEGIN
  x:=min;
 
  while (x<=max) do begin
    writeln ('x=', x:6:3, ' ', cos(2*x)*sin(x), ' ' );
    x:=x+hx;
  end;
 
END.

Написать программу и составить блок-схему для вычисления всех значений функции z(x)=cos(2x)sin(x),ес
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?