Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lands4552
18.03.2023 13:01 •
Информатика
Синформатикой pascal a=7 b=16 c=13 надо по формуле создать программу в паскаль y=(a*a+b*b): 7+c: (a-b)
Ответ:
Ррррр5о
07.10.2020 16:52
Program psck;
vara,b,c: integer;y: real;
begin
a:=7;b:=16;c:=13;y:=(a*a+b*b)/7+c/(a-b);writeln('y = ',y); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ilona004
01.02.2020 14:35
Даны 4 целых числа, записанные в двоичной системе: 10101011, 11001100, 11000111, 11110100. сколько среди них чисел, меньших, чем bc16 +208?...
dasha098685674
13.08.2020 08:22
Написать программу в турбо паскаль. найти сумму всех n-значных чисел (1 ≤ n ≤ 4)...
mirochkanervnya
11.07.2020 18:00
Примеры натуральных и информационных моделей...
anitakuznetsova
13.05.2021 06:56
Найти информационный объем двоичного кода а)111000111 б) 1010101 в) 10101 г) 1010101111001...
hlipkaya
26.06.2020 07:39
Файл размером 30 мбайт передаётся через некоторое соединение за 210 секунд.определите размер файла (в мбайтах) который можно передать через это же соединение за 1мин 10...
Ангелина111011
30.10.2022 16:50
A22 в 16 перевести в 2 чную систему счисления a22 это сколько?...
viktoriasmirnova200
22.05.2020 05:49
Укажите верное написание отрицательного местоимения :B футбол играет (н...) кем непобедимая команда *не, раздельноне, слитнони, слитнони, раздельноЗдесь (н...) чего обсуждатьне...
karevmaxim4974owjcrc
10.03.2020 08:51
6. Прочитай легенду. Расскажи, какой подвиг совершил Абылай в юности, своём коне глубоко в реку, увлекая противника за собой. Под тяжестьюРыщет гоCrgo1ВысПодвиг АбылаяПо...
Аліномаг
10.06.2020 16:42
Почему Александр Макидонский потерпел порождение в походе против саков?...
DeQwert
10.06.2020 16:42
Костылин. 1. Костылин… А) худощавый, высокий мужчина; Б) грузный, толстый, весь красный; В) среднего роста, средней комплекции. 2. У Костылина было… А) ружье; Б) пистолет;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
vara,b,c: integer;y: real;
begin
a:=7;b:=16;c:=13;y:=(a*a+b*b)/7+c/(a-b);writeln('y = ',y); end.