Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mishakukla
15.10.2021 04:52 •
Информатика
Решить вопрос по программированию pascal вывести на экран сумму первых 20 чисел введенных с клавиатуры
Ответ:
12365s
07.10.2020 16:38
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(20).Sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Validgon
07.02.2020 17:53
Подписать все значки в програме paint...
Сенсей14
17.06.2022 05:47
Видеопамять компьютера имеет объём 512кб, размер графической сетки 640х200, в палитре 16 цветов.какое еоличество страний экрана может одновременно разместиться в видеопамяти...
Oleg12875
12.04.2021 14:40
1. расположите величины в порядке убывания: 320 бит, 2 кбайта, 1024 бит, 2800 байт, 0,5 кбайт...
анр5гн5р5рррр
12.04.2021 14:40
2. для передачи по каналу связи сообщения, состоящего только из символов «а», «б», «в» и «г», используется посимвольное кодирование: а — о, б — 1, в — 10, г — 11. через...
ElisYesly
03.10.2022 20:26
Нужно , 20 . скорость передачи данных по некоторому каналу связи равна 524288 бит\с.передача файла по этому каналу связи заняла 4 минуты .определите размер файла в мегабайтах....
Мальчик004
03.10.2022 20:26
Переведите число 10111011 из двоичной системы в десятичную, используя метод развернутой формы записи числа....
mariamarkova609
10.01.2021 14:42
Объём сообщения равен 5 кб. определить мощность алфавита, с которого записано это сообщение, если известно, что оно содержит 10240 символов....
Moon133
28.07.2022 10:11
Для какого из указанных значений числа x ложно выражение: (x 4) & (x 1) & (x ≠ 2)? 1) 1 2) 2 3) 3 4) 4...
Adelina174
29.09.2022 18:03
Синформатикой . code blocks напишите программу, которая запрашивает пятиразрядное число и выводит число, составленное из цифр данного числа взятых задом наперёд. sample...
DrYgAn8998
20.04.2022 18:05
Разбор слова по составу неисчислимыми. поже. буду )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(20).Sum);
end.