В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
1Айжан11
1Айжан11
08.05.2023 03:02 •  Информатика

Нужна программа для этих : 1)вводится произвольная последовательность действительных чисел. вычислить кол-во нечетных чисел в промежутке от 2 до 31 2)вводится произвольная последовательность целых чисел. найти произведение элементов кратных 4 и больших нуля. 3)составить программу для вычисления площади круга и длины диаметра, если радиус постоянная величина и равен 10 см.

Ответ:
админ1273
админ1273
16.08.2020 16:19
: var a, s, n: integer; begin WriteLn('Введите числа, завершение -- 0:'); n:=0; s:=0; Read(a); while a<>0 do begin if not odd(a) then begin inc(n); s:=s+a; end; Read(a); end; if n>0 then WriteLn('Среднее арифметическое четных: ',s/n) else WriteLn('Четных чисел не введено.'); end. Ну я так поняла первое задание (не точно)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?