В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
айка392
айка392
07.05.2023 03:46 •  Информатика

Составить программу вычисляющую последовательность значений функции y=7x^2-14/x+a, где х принадлежит промежутку от [-10, -3]

Ответ:
VlfdimirSychev
VlfdimirSychev
07.10.2020 16:23
var x:array[1..8] of integer := (-10, -9, -8, -7, -6, -5, -4, -3);    i,a:integer; y:real;begin  writeln('a='); readln(a);    for i:=1 to 8 do     begin      y:=7*sqr(x[i])-14/x[i]+a;      writeln('x[',i,']= ',y);    end;end.    
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?