В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AlinaSerg
AlinaSerg
05.12.2020 04:02 •  Информатика

Составить программу для целого двузначного числа а найти сумму и частное его цифр

Ответ:
abakanilaha
abakanilaha
07.10.2020 16:22
Program massiv;
var A,B,C:integer;
begin
A:=random(90)+10;
writeln(A);
B:=A div 10;
C:=A mod 10;
writeln('Первая цифра числа: ',B);
writeln('Вторая цифра числа: ',C);
writeln('Сумма цифр = ',B+C);
if C=0 then
writeln('На ноль делить нельзя')
else
writeln('Частное цифр = ',B/C);
end.

Составить программу для целого двузначного числа а найти сумму и частное его цифр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?