В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу вычисляющую среднюю скорость если с клавиатуры вводятся 5 значений скорости автомобиля проехавшего путь от а до в

Ответ:
olgagavrikova31
olgagavrikova31
07.10.2020 16:18
Program cred;
const N=5;
var v1,v2,v3,v4,v5,Vcp:real;
begin
writeln('Введите скорость на участке 1 (в км/ч)');
readln(v1);
writeln('Введите скорость на участке 2 (в км/ч)');
readln(v2);
writeln('Введите скорость на участке 3 (в км/ч)');
readln(v3);
writeln('Введите скорость на участке 4 (в км/ч)');
readln(v4);
writeln('Введите скорость на участке 5 (в км/ч)');
readln(v5);
Vcp:=(v1+v2+v3+v4+v5)/N;
writeln('Средняя скорость автомобиля: ',Vcp,'км/ч');
end. 
Во вложении фото как работает программа 

Составить программу вычисляющую среднюю скорость если с клавиатуры вводятся 5 значений скорости авто
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?